Saltar al contenido principal

Problemas de encendido y apagado

Utilice esta información para resolver problemas al encender o al apagar el servidor.

El hipervisor integrado no está en la lista de arranque.

Lleve a cabo los siguientes pasos hasta que se solucione el problema.
  1. Si el servidor se instaló, movió o recibió mantenimiento recientemente, o si esta es la primera vez que se usa el hipervisor incorporado, asegúrese de que el dispositivo esté conectado correctamente y que no haya daño físico en los conectores.

  2. Consulte la documentación que se incluye con el dispositivo flash del hipervisor integrado opcional para obtener información acerca de la instalación y la configuración.

  3. Revise Sitio web de Lenovo ServerProven para validar que el dispositivo de hipervisor integrado sea admitido para el servidor.

  4. Asegúrese de que el dispositivo hipervisor integrado esté enumerado en la lista de opción de arranque disponibles. En la interfaz de usuario del controlador de gestión, haga clic en Configuración del servidor > Opciones de arranque.

    Para obtener información sobre cómo acceder a la interfaz del usuario del controlador de gestión, consulte la sección “Apertura y uso de la interfaz web de XClarity Controller” en la documentación de XCC compatible con su servidor en:

    Página del portal de Lenovo XClarity Controller

  5. Revise Soporte del Centro de Datos de Lenovo para ver consejos técnicos (boletines de servicio) relacionados con el hipervisor incorporado y el servidor.

  6. Asegúrese de que el software restante funcione en el servidor para garantizar que funcione correctamente.

El botón de alimentación no funciona (el servidor no se inicia)

Nota
El botón de alimentación no funcionará hasta aproximadamente 1 a 3 minutos después de que el servidor se haya conectado a la alimentación de CA.
Lleve a cabo los siguientes pasos hasta que se solucione el problema:
  1. Asegúrese de que el botón de encendido del servidor funcione correctamente:

    1. Desconecte los cables de alimentación del servidor.

    2. Vuelva a conectar los cables de alimentación del servidor.

    3. Vuelva a colocar el cable del panel de información del operador y luego repita los pasos 3a y 3b.

      • Si el servidor se inicia, vuelva a colocar el panel de información del operador.

      • Si el problema persiste, sustituya el panel de información del operador.

  2. Asegúrese de que:

    • Los cables de alimentación están conectados correctamente al servidor y a una toma de corriente que funcione.

    • Los LED de la fuente de alimentación no indican ningún problema.

  3. Vuelva a activar las fuentes de alimentación.

  4. Sustituya cada fuente de alimentación y reinicie el servidor cada vez:

    • DIMM

    • Fuentes de alimentación

  5. Si acaba de instalar un dispositivo opcional, extráigalo y reinicie el servidor. Si el servidor se inicia, es posible que haya instalado más dispositivos de los que admite la fuente de alimentación.

El servidor no enciende

Lleve a cabo los siguientes pasos hasta que se solucione el problema:
  1. Compruebe el registro de eventos para ver si hay sucesos relacionados con el servidor que no se enciende.

  2. Compruebe si hay algún LED que brille de forma parpadeante en color ámbar.

  3. Revise el LED de encendido en la placa del sistema.

  4. Vuelva a activar la fuente de alimentación.
  5. Sustituya la fuente de alimentación.

El servidor no se apaga

Lleve a cabo los siguientes pasos hasta que se solucione el problema:
  1. Determine si está utilizando una interfaz de alimentación y configuración avanzada (ACPI) o un sistema operativo que no sea ACPI. Si está utilizando un sistema operativo que no sea ACPI, lleve a cabo los siguientes pasos:

    1. Presione Ctrl+Alt+Delete.

    2. Apague el servidor presionando el botón de encendido y manteniéndolo durante 5 segundos.

    3. Reinicie el servidor.

    4. Si la POST del servidor produce un error y el botón de encendido no funciona, desconecte el cable de alimentación durante 20 segundos y, a continuación, vuelva a conectar el cable de alimentación y reinicie el servidor.

  2. Si el problema persiste o si utiliza un sistema operativo que se base en ACPI, puede que exista un problema en la placa del sistema.